f 0870 460 2486

CQRS - Browser Compatibility

Saturday 1st Jun 2019

As part of ensuring users get the best experience, NHS England are requesting all users check they are accessing the CQRS service using the latest versions on their web browser software.

Using the latest versions will not only ensure all the recent service improvements delivered to the applications performance and reporting functions are fully available, it will also help mitigate the software vulnerabilities that are inherent within older browser versions. To address this NHS England are planning to remove support for some older versions of browser software in June 2019.

Please note that Google Chrome is the recommended software to use with CQRS to obtain the best results for performance and for functionality.

To assist you to determine if you need to take any action, below is a simple chart which details the popular types of browser software and recommended versions you should be using when accessing the CQRS service. If practices raise any functionality issues after June 2019, the CQRS Service Desk will request you upgrade your browser to the recommend version as the initial course of action.

Capture

To check which version of you have, please open the relevant browser and follow the instructions below:

  • Chrome – Go to the top right and select theMore menu (3 vertical dots). Then click Help > About Google Chrome
  • Internet Explorer – Go to the top right and select theTools menu (Cog symbol). Then click About Internet Explorer
  • Firefox– Go to theHelp Menu > About Firefox or in the top right, select the Menubutton (3 vertical lines). Then click Help > About Firefox
  • Safari – Go to the Menu Bar > Safari menu and click About Safari
Cookies
We use cookies on this website for better user experience.
How we use cookies
X